.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
Sign In
Win Surprise Gifts!!!

Top 5 Contributors of the Month
Gaurav Pal
Post New Web Links

Microsoft .net framework 1.1 installation problem

Posted By:      Posted Date: August 28, 2010    Points: 0   Category :.NET Framework
Well I know there is numerous posts about .net framework 1.1 installation failure,I have searched through a lot of them.I failed to resolve my  problem so I am posting this.when I try to install .net framework 1.1 redistributable package which I downloaded from here it installs  .net framework version 1.0.3705 then when I want to install .net framework 1.1 service pack 1 downloaded from here which has the file NDP1.1sp1-KB867460-X86.exe  it doesnt install showing the message  'The upgrade patch can't be installed by the windows installer service because the program to be upgraded may be missing,or the upgrade patch may update a different version of the program.Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch.' I have tried a lot of way to solve this including:using the stebner cleanup tool to erase all versions of framework then restarting  machine and reinstalling again but this way can't solve the problem,modifying registry etc.Other versions(1.0,2.0,3.0,3.5) are installing smoothly they are not creating problems only this fw 1.1.How can I resolve this issue.Please anyone help

View Complete Post

More Related Resource Links

Microsoft .NET Framework 2.0SP1 (CBS): [2] Error: Installation failed for component Microsoft .NET F

I downloaded the the .Net Framework 3.5 from Microsoft and I am trying to install the .Net Framework 3.5 in a clean Windows Vista Ultimate installation but it fails. The dd_dotnetfx35error file shows:   [03/08/08,19:05:35] Microsoft .NET Framework 2.0SP1 (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 2.0SP1 (CBS). MSI returned error code 1[03/08/08,19:05:46] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0SP1 (CBS) is not installed. Thank you for your help.

Message: "Microsoft .NET Framework 3.5 Installation Has Failed"

On a Windows 2003 R2 x64 server, I have been unable to install SQL Server 2008 Enterprise Edition x64. When running setup.exe, I almost instantaneously receive the following Microsoft SQL Server Setup error:"Microsoft .NET Framework 3.5 installation has failed.SQL Server 2008 Setup requires .NET Framework to be installed."What does not make sense is that I successfully downloaded .NET Framework 3.5 from the Microsoft download site (published 8/11/2008) prior to the SQL Server 2008 installation attempt.http://www.microsoft.com/downloads/details.aspx?familyid=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=enI do need to note that a few nights ago, prior to downloading the framework (3.5 SP1), I ran the SQL Server 2008 setup executable. I was prompted that in order to install SQL Server 2008, the setup program needed to first install .NET 3.5 SP1 and Windows Installer 4.5. I let the .NET 3.5 SP1 install run for about 1.5 to 2 hours and cancelled (now I wish I had just let it go).It is my understanding (correct me if I am wrong) that the SQL Server 2008 setup program initially checks for any pre-RTM versions of .NET 3.5 SP1 Framework. If one is found, it is then supposed to guide the user through both the installation of the .NET 3.5 SP1 Framework and Windows Installer 4.5. I have removed .NET 3.5 SP1 Framework (Add/Remove programs) and rebooted. However, upon runni

Problem Install of Microsoft .net Framework 3.5 for over a month.

I have looked at all suggested solutions and had tried all the I found.  No success. I had .net running using Roxio Creator 2009 until the update came out in Feb. 2010. I am using Vista Home premium sp2. I have created the Cab for the files.  Where do I send it? Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update (KB951847) x64 Installation date: ‎3/‎20/‎2010 5:33 PM Installation status: Failed Error details: Code 643 Update type: Important This update is applicable to Windows Vista Service Pack 2 and Windows Server 2008 Service Pack 2. The Microsoft .NET Framework 3.5 Service Pack 1 is a full cumulative update that contains many new features building incrementally upon .NET Framework 2.0, 3.0, 3.5, and includes cumulative servicing updates to the .NET Framework 2.0 and the .NET Framework 3.0 subcomponents. The .NET Framework 3.5 Family Update provides important application compatibility updates. This update is provided to you and licensed under the Windows Vista and Windows Server 2008 License Terms. More information: http://go.microsoft.com/fwlink/?LinkId=133335 Help and Support: http://support.microsoft.com

Problem with Microsoft.NET Framework

i had my PC format recently, and installed windows Vista home premium, the moment i turned on my PC i had this

Unhandled exception has occurred in your application, If you click Continue, the application will ignore this error and attempt to continue.
if you click Quit, the application will close immediately.

Argument 'Year' is not valid value.

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ArgumentException: Argument 'Year' is not a valid value.
   at Microsoft.VisualBasic.DateAndTime.DateSerial(Int32 Year, Int32 Month, Int32 Day)
   at EULALauncher.NET.Form1.Form1_Load(Object sender, EventArgs e)
   at System.Windows.Forms.Form.OnLoad(EventArgs e)
   at System.Windows.Forms.Form.OnCreateControl()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl()
   at System.Windows.Forms.Control.WmShowWindow(Message& m)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
   at System.Windows.Forms.Contain

Microsoft SQL Server 2008 Enterprise Installation Problem


Good evening!

I downloaded Microsoft SQL Server 2008 Enterprise Edition (x86 and x64) from MSDNAA (i study computer science) and also  Windows 7 Professional (x86). I installed Windows 7 and i tried to install SQL Server but i receive the "Microsoft .NET Framework 3.5 installation has failed. SQL Server 2008 Setup requires .NET Framework 3.5 to be installed." error. I tried installing .NET Framework but it doesn't work because it's installed by default with Windows 7 (i checked the "Turn Windows features on or off" page and the "Microsoft .NET framework 3.5.1" checkbox is checked). I understand that this means .NET framework 3.5 SP1 is also installed so i shouldn't have any errors.

Can anyone help me with this installation problem?

Thank you!

Microsoft .NET Framework installation error code 0x80070009


Installation Did Not Succeed

.NET Framework 4 has not been installed because

The storage control block address is invalid.

For more information about this problem, see the log file.

Final Result: Installation failed with error code:

(0x80070009), "The storage control block address is invalid. "

(Elapsed time: 0 00:03:20).

Help with this is appreciated.  I cannot upgrade from Microsoft .NET Framework 3.5 SP1 to 4, and due to this problem, I cannot install Visual Studio or Web Expression.

Thank you.

.net framework 3.0 installation problem


My notebook runs windows xp professional sp2. In order to use the New York Times reader I need to install .net framework 3.0. The installation however is aborted and all installed are rolled back.

This is the error report:

[09/25/06,16:55:11] Windows Communication Foundation: [2] Error: Installation failed for component Windows Communication Foundation. MSI returned error code 1603
[11/23/06,15:13:47] Windows Communication Foundation: [2] Error: Installation failed for component Windows Communication Foundation. MSI returned error code 1603
[11/23/06,15:26:37] Windows Communication Foundation: [2] Error: Installation failed for component Windows Communication Foundation. MSI returned error code 1603
[11/23/06,15:26:56] WapUI: [2] DepCheck indicates Windows Communication Foundation is not installed.
[11/23/06,15:26:56] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0 was not attempted to be installed.
[11/24/06,13:03:53] Windows Communication Foundation: [2] Error: Installation failed for component Windows Communication Foundation. MSI returned error code 1603
[11/24/06,13:04:14] WapUI: [2] DepCheck indicates Windows Communication Foundation is not installed.
[11/24/06,13:04:14] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0 was not attempted to be installed.

What is wrong and what do I need to do in order to

Microsoft .Net Framework 4 installation FAIL.. Help T_T


I'm trying to install VS 2010 for my programming class 

VS2010 installtion becomes stagnant on microsoft .net framework 4 installation 

.. so i googled and read forums and found that you need to uninstall the past versions of the .net framework... then

I tried manually downloading and installing the .net framework 4 but it still fails 

I read forums and tried the latest cleanup tool, but also failed...

I tried going to regedt32 and deleted the .net framework folder but also failed. 


here is the installation LOG


OS Version = 6.1.7600, Platform 2
OS Description = Windows 7 - x86 Ultimate Edition 
CommandLine = D:\56c009fde5bd3d8d4689a4d563b441\\Setup.exe /x86 /x64 /ia64 /web
Using Simultaneous Download and Install mechanism

Installation Error of Microsoft .NET Framework 4.0 Error code: (0x800B010B), "Generic trust failure.



I having problems installing Microsoft .NET Framework 4.0. Here is my log file:

OS Version = 6.1.7600, Platform 2
OS Description = Windows 7 - x64 Ultimate Edition 
CommandLine = "C:\Program Files (x86)\MicrosoftNET\Setup.exe" /x86 /x64
TimeZone = W. Europe Daylight Time
Initial LCID = 1053
Using Simultaneous Download and Install mechanism

Problem Installing Microsoft .NET Framework 4 on Vista Ultimate



I am running a Dell XPS m1530 and have been having trouble installing Framework 4 for the last while. I have been through every forum i could find and used every FixIt and tried every piece of advice, but none have worked. I have reset WU, tried to manually and automatically update, from normal and safe mode.

Here is the end of the error log i got from my latest attempt:

[10/20/2010, 23:56:16]Signature verification succeeded for netfx_Extended_x86.msi
[10/20/2010, 23:56:16]Download succeeded at attempt 1 of 4 for http://go.microsoft.com/fwlink/?LinkId=164180&clcid=0x409 using BITS
[10/20/2010, 23:56:16] Action complete
[10/20/2010, 23:56:16]Final Result: Installation failed with error code: (0x00000026), "Reached the end of the file. " (Elapsed time: 0 00:01:33).

I dont know what else to do, some help would be greatly appreciated.


Microsoft .NET Framework 2.0 has encountered a problem during setup. Setup did not complete correctl

Excuse my poor english.

Hi, recently i tried to run nLite program. Apparently it needs microsoft Framework 2.0 to run, and it just doesn't install. It says wait a minute or two while the setup intializes or something and it goes like "Setup has encountered a problem etc. etc." "Send report" "Don't Send ...". So i'm stuck because i want to use nLite to reformat my system, because i think there is a virus in it. By the way, on my PC they're not letting me go on microsoft sites, the virus i mean. I can only run the PC in safe mode without it freezing on startup at normal mode.. So i need help to install framework 2.0.

I'm using Windows XP Professional SP2 Version 2002, (i don't know if the rest is really needed, i just copied from my computer properties): Intel(R) Pentium(R) Dual CPU T2310 @ 1.46GHz, 0,99GB of RAM.

Any help? :)


Error signature

EventType : visualstudio8setup     P1 : 183     P2 : 8.0.50727.42_rtm_x86ret
P3 : msi     P4 : inst     P5 : f     P6 : installvalidate     P7 : -    
P8 : 1601     P9 : -     P10 : -

Microsoft .Net Framework 4 Client Profile installation error: (0x800B010B), "Generic trust failure "


I'm currently using a window 7 64 bit operating system fujitsu laptop and I've been trying to install a update: 'Security Update for Microsoft .NET Framework 4 on Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows Server 2008 R2 for x64-based Systems (KB2160841)'. However, upon many tries of installing the update, i still couldn't get it install. The error details for the update is Code 66A.

Therefore, after searching on Windows forum for solution for that error, i've tried to repair the Microsoft .Net Framework 4 Client Profile by following these steps:

A. Click on Start and click on Control panel.

B. Go to Program and Features.

C. Scroll down to Microsoft.Net Framework 4 Client Profile, right click it.

D. It will give you a choice of Uninstall/Change, click it.

E. Then, it will give a choice to repair.

After following the above steps, the repair did not succeed because: Generic trust failure.

Part of the log:

Action: Downloading and/or Verifying Items...

Framework 3.0 and 3.5 installation problem



I have a big problem since 5 months: applications which needed the Framework didn't work. As it was impossible to remove them in the standard way, I tried the Framework clean-up tool.

After much time, I was able to reinstall framework 1.1 and 2.0 (on my Vista 32). However, I can't install the framework 3.5: during setup, I get an error (sorry, the report is in French, but you may be able to understand it..):


Description :
  Microsoft .NET Framework 3.5 a rencontré un problème lors de l'installation. Le programme d'installation ne s'est pas terminé correctement.

Signature du problème :
  Nom d’événement de problème:    VisualStudio8Setup
  Signature du problème 01:    14001
  Signature du problème 02:    3.5.21022.08_ORCAS_X86_NET
  Signature du problème 03:    PR
  Signature du problème 04:    INST
  Signature du problème 05:    F
  Signature du problème 06:    gencomp317
  Signature du problème 07:    BASERET_FAILURE
  Signature du problème 08:    -

Microsoft .NET Framework Version 1.1 problem


Hi, i'm trying to play LOTRO but this popup keeps coming up each time I bring up the launcher saying "To run this application you must install one of the following versions of .NET Framework: v.1.1.4322


Now, this is no big deal, but when I try to install the 1.1 package it tells me that I can't because I don't have admin privileges, and I can't install it, even though I am the admin on my system


I am running Windows 7 Home Premium


Any help would be very appreciated 

Installation problem with VWD 2010 on XP sp3.



I have installed Xp sp3 in my system.When ever i install VWD 2010. I will get auto shutdown of System. But it support vs 2005, VWD 2008 Sp1 with sql 2005 very well without any problem. Again whenever i try to Sql server 2008 express. I will get auto shutdown problem.

But i have read on Microsoft site, VWD 2010 and sql 2008 support XP sp3.  My system does not support good graphic and sound in Window 7 OS. I have MSI mother board and AMD dual core processor with 2 GB Ram.

what is the problem ? is there problem with hardware ?

Problem with .net framework ! PLZ HELP !


This is how my Add / Remove Window looks like...

Recently i installed Visual Studio 2008 where

all these components got installed automatically...

Now the problem i face is...



Sync Up: Manage Your Data Effectively With The Microsoft Sync Framework


Synchronization Services for ADO.NET provide a set of tools to help you synchronize data between two database sources, synchronize files between machines, and synchronize with an RSS or ATOM feed. Learn more here.

James Yip

MSDN Magazine April 2009

ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  Silverlight  Others  All   

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend