.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
Sign In
Win Surprise Gifts!!!

Top 5 Contributors of the Month
david stephan
Gaurav Pal
Post New Web Links

Cannot install .Net Framework 4 on XP SP3

Posted By:      Posted Date: December 04, 2010    Points: 0   Category :.NET Framework


I tried to install .Net Framework 4 on my computer and it simply won't install. If I double- click "dotNetFx40_Full_setup.exe", it looks like the computer "think" for a moment and the nothing happens. I tried to extract the files and open "Setup.exe" and then I get the following massage:

Blocking Issues:

You cannot use this setup program to install the .NET Framework.  For more information, see the Readme file.

Here's the log I got:


I can't see how my computer doesn't meet the system requirements. I'll be glad if you'll provide any help.

View Complete Post

More Related Resource Links

.net 4 framework install problem on xp pro sp3 .net 3.5

Hello,  have xp pro sp 3 .net 3.5.  want to install c# express 2010.  This is a problem so installing .net 4 first.  However this is still a problem.  Downloaded collection tool and have logs collected.  Where to send them?   Thanks

.net framework unable to install

Okay I've had absolute ____ with this program and if another program I used didnt require it I wouldnt bother with it because its not worth this hassle. I finally get 3.5 to downloaded after 4 days  which I was getting the same error for as I am now with that and I have no idea how I fixed it. I am not computer savvy in the least, so please assume I know nothing. Anyway thats not good enough need 4.0 .The error is I download the setup for .net framework 4.0 it lingers at about 5-10% approx and stays there the temp log says "A connection with the server could not be established"  And there in lies the problem since I am able to post this I'm clearly able to connect to something but not the microsoft download server. The os is vista and yes before its said I am running it as administrator. Any help/ideas on this issue would be greatly appreciated.

Unable to Install .NET framework 2.0 SP1

Hi,   I have Win 7 Professtional Home Edition installed in my machine. Should i need to install .NET framework 2.0 SP1  (i.e earlier Win XP with SP2 was my OS and i installed .NET Framework2.0 SP1 to make my application work correctly). Thanks R.VasanthThanks Vasanth

cannot install NET framework 1.1.4322 in Win7

I recently bought iball takenote A414. while instaling the CD,  I was asked to install 1.1.4322 framework. Searching through the forum I found the link and downloaded. While attempting to run the programme, it stops in the middle stating Error 1606 could not access network location %APPDATA%\ Any help. I am not a computer wiz. I am using Win7professional

Net Framework Install fails

Reviewed the links and unfortunately that did not help. When my DYMO Stamps program stopped working I contacted them and they suggested I remove Net Framework 2x and download/install 3.5. Uninstall of 2x modules was uneventful. When I try to install 3.5 it goes through the whole install procedure and then reports it failed. I do not know where to look for an error log. Now "updates" is permanently in my tray trying to install 3.5. I get the following message: The following updates were not installed: Microsoft .NET Framework 3.5 Service Pack 1 and >NET Framework 3.5 Family Update for .NET versions 2.0 through 3.5 (KB952847) x86. Operating Windows XP Professional, SP3

unbale to install .Net framework 3.5 on Moss 2007 standard.

Hi, I installed Moss 2007 with .Net frame work 2.0,3.0 in myproduction after installing its working fine then when i am trying to install .Net Framework 3.5 it showing an erorr message set up failed. Can any one help me ! Thanks In Advance.

not able to install Microsoft .NET Framework 3.0 : x86 ????? (KB928416

How do I find out if .net framework 1.0 is installed on my OS. I have Windows home edition XP version 5.1 2002 32 bit service pack 2 which has been updated to service pack 3 as part of the windows update i was not able to install Microsoft .NET Framework 3.0 : x86 ????? (KB928416). Microsoft Windows Update Support Service sent me this message "if the uninstalled program is not only relative to the NET Framework 3.0 [KB928416], but also relative to the program of .NET Framework 1.0, ignore steps 1 and 2." The uninstalled program is NET Framework 3.0 [KB928416]. Question: How do I find out if  the uninstalled program is relative to .NET Framework 1.0? If I can find this out, then i will know whether to ignore steps 1 and 2. 

.net framework 2.0 sp1 cannot install in windows 7

Recently, I got a new cellphone HTC Snap S521, the mobile's OS was windows mobile 6.5, so I want to develop some own software for myself. but, I met the first question when I installed Windows Mobile 6 Standard SDK Refresh for VS2005 in windows 7, the first question was that Not Installed .net framework 2.0 sp1. Then I downloaded the .net framework 2.0 sp1 from microsoft website and installed it, actually, i met other question,  windows 7 told me how to install the .net framework 2.0 sp1(go to control panel, open turn windows feature on or off, i have no idea about it, i cannot find any click bottom or text link to install  the .net framework 2.0 sp1), i followed this rule, but there is no effect. I don't know how to handle those questions. any help.Thank you so much.

I try To Install Microsoft framework Dont i dont work

Hi i have Tried To Download Microsoft Frame Work 3.5 And every time i start the download I says Half Way Through "Go to Control Panel, Click on Turn On and Off Progams.So i went There Tried to Configure It but I says Not All files where Finshed I need Help ASSP i have a Advent 7110, Window 7 Ultimate.

do i need to install .NET Framework 2.0 prior to .NET Framework 3.5?

hello, i need to install on my computer .NET Framework 2.0 and .NET Framework 3.5. .NET Framework 3.5 installs .NET Framework 2.0 SP2. I've searched the web for an answer but i find different opinions. is it ok, to install the 3.5 only (for .net 2.0 applications!!!)? In Windows XP, you have sp3 as an exe file which only upgrades an existing operating system. maybe this is the case with the 2.0 sp2 within the 3.5 installation? everything points to the conclusion that it is ok to install only the 3.5, but the opinions that say otherwise, are making me second guess my instinct. i want to know if it is sufficient to install the 2.0 SP2 (that's in the 3.5 installation) or do i need to install the 2.0 prior to  the sp2. should i write a script like this: start /w dotnet2.0Installation.exe ... start /w dotnet3.5Installation.exe ... or like this: start /w dotnet3.5Installation.exe ...   thank you in advance Udi

Problem Install of Microsoft .net Framework 3.5 for over a month.

I have looked at all suggested solutions and had tried all the I found.  No success. I had .net running using Roxio Creator 2009 until the update came out in Feb. 2010. I am using Vista Home premium sp2. I have created the Cab for the files.  Where do I send it? Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update (KB951847) x64 Installation date: ‎3/‎20/‎2010 5:33 PM Installation status: Failed Error details: Code 643 Update type: Important This update is applicable to Windows Vista Service Pack 2 and Windows Server 2008 Service Pack 2. The Microsoft .NET Framework 3.5 Service Pack 1 is a full cumulative update that contains many new features building incrementally upon .NET Framework 2.0, 3.0, 3.5, and includes cumulative servicing updates to the .NET Framework 2.0 and the .NET Framework 3.0 subcomponents. The .NET Framework 3.5 Family Update provides important application compatibility updates. This update is provided to you and licensed under the Windows Vista and Windows Server 2008 License Terms. More information: http://go.microsoft.com/fwlink/?LinkId=133335 Help and Support: http://support.microsoft.com

Framework Errors - During Many Install Attempts

2.0 SP1 is installed.  However, something is broke.  Trying to install the 3.5 SP1 update or VS2008 SP1, I receive the below errors:[08/26/08,19:44:40] Microsoft .NET Framework 2.0a: [2] Error: Installation failed for component Microsoft .NET Framework 2.0a. MSI returned error code 1603[08/26/08,19:45:48] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0a is not installed.[08/26/08,20:04:10] Microsoft .NET Framework 2.0a: [2] Error: Installation failed for component Microsoft .NET Framework 2.0a. MSI returned error code 1603[08/26/08,20:05:14] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0a is not installed.[08/27/08,09:56:12] Microsoft .NET Framework 2.0a: [2] Error: Installation failed for component Microsoft .NET Framework 2.0a. MSI returned error code 1603[08/27/08,09:57:32] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0a is not installed.[08/27/08,12:16:44] Microsoft .NET Framework 3.0 SP2 x86: [2] Error: Installation failed for component Microsoft .NET Framework 3.0 SP2 x86. MSI returned error code 1603[08/27/08,15:56:17] Microsoft .NET Framework 2.0a: [2] Error: Install package not found: ASPNET.msp[08/27/08,15:56:17] Microsoft .NET Framework 2.0a: [2] Error: No valid install package found for component Microsoft .NET Framework 2.0a[08/27/08,15:56:18] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInst

Continuing .net Framework Install Problems

Hi Yichun,Again, thanks for all your helpin the recent past.All seemed to be okay until Microsoft Automatic Updates downloaded and tried to install "Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update for .NET versions 2.0 through 3.5 (KB951847) x86 and FAILED!Here is the text from the Update page after the install attempt. What needs to be done now?     Problem: Please check your update history for a description. Microsoft Windows XP Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update for .NET versions 2.0 through 3.5 (KB951847) x86 Problem: A problem on your computer is preventing updates from being downloaded or installed Solution: To fix the problem, try installing the updates again. If that doesn't work, use the Troubleshooter to try solve the problem.   Remaining High-Priority UpdatesYour computer might be at risk until you install all high-priority updates. These updates help protect against security threats and performance problems. Microsoft Windows XP Microsoft .NET Framework 2.0 Service Pack 2 Security Update for Windows 2000, Windows Server 2003, and Windows XP (KB974417) For the first one, I received this error code:Installation Failure Error Code: 0x80070663 For the second one, this:Installation Failure Error Code: 0x66

Framework 3.5 ( or any) is not being detected but i can install and repair

I have installed 3.5 to no avail it says its installed but when i run a application using a .net frame work i get a error sayign its not installed or something like that any ideas?... iv also tried installing the later versions of .net Here is a hijackthis log file --------------------------------------------------------------------------------------- Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 10:55:15 PM, on 7/14/2009 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v8.00 (8.00.6001.18702) Boot mode: Normal Running processes: D:\WINDOWS\System32\smss.exe D:\WINDOWS\system32\csrss.exe D:\WINDOWS\system32\winlogon.exe D:\WINDOWS\system32\services.exe D:\WINDOWS\system32\lsass.exe D:\WINDOWS\system32\Ati2evxx.exe D:\WINDOWS\system32\svchost.exe D:\WINDOWS\system32\svchost.exe D:\WINDOWS\System32\svchost.exe D:\WINDOWS\system32\svchost.exe D:\WINDOWS\system32\Ati2evxx.exe D:\WINDOWS\system32\svchost.exe D:\WINDOWS\system32\spoolsv.exe D:\WINDOWS\Explorer.EXE D:\Program Files\iolo\common\lib\ioloServiceManager.exe D:\Program Files\Java\jre6\bin\jqs.exe D:\Program Files\Common Files\LightScribe\LSSrvc.exe D:\Program Files\Common Files\Nero\Nero BackItUp 4\NBService.exe D:\WINDOWS\RTHDCPL.EXE D:\WINDOWS\system32\PnkBstrA.exe D:\WINDOWS\system32\PnkBstrB.exe D:\WINDOWS\System32\TUProgSt.exe D:\PROGRA~1\SPEEDB~1\VideoAcceleratorService.exe D:\Program Fi

Microsoft .NET Framework 3.0: x86 (KB928416) will not install.

The following updates are already downloaded on my computer:---------------------------------------------------------------------------------------Definition Update for Windows Defender - KB915597 (Definition 1.15.2321.2)Root Certificates UpdateMicrosoft .NET Framework 3.0: x86 (KB928416) ---------------------------------------------------------------------------------------But they won't install. Everytime I try to install them my computer shuts down. And at night when I want to shut down my computer, it says on the screen that updates are going to be installed. I shut down the computer but it restarts, and the updates still aren't installed.I have  -Windows XP -Service Pack 2 -Home Edition -Version 2002

Can't install program that requires .NET Framework 2.0 - & can't install 2.0 itself

I was blocked from installing an antispam program because it said I needed .NET Framework 2.0.  I already had 1.1, 2.0 SP2, 3.0 SP2, and 3.5 SP1.  Tried to install 2.0 from the link given, and I received an error messsage saying it conflicted with what I already had.  I figured the conflict must be with 2.0 SP2, so I uninstalled it (using Revo Uninstaller, which cleans up leftover files in the registry).  Tried again to install 2.0, but got the same error message.  What am I doing wrong?

Error 0x80131107, Trying to install Microsoft .NET Framework 2.0: x86

error 0x80131107,    Can't even load Firmware 2 and that's all it gives me other than I can uninstall it in my control panel(dee deedee) WHAT IS THE DEAL. Can't yall get anything right?
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  Silverlight  Others  All   

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend