.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
Sign In
Win Surprise Gifts!!!

Top 5 Contributors of the Month
david stephan
Gaurav Pal
Post New Web Links

Problem when installing WSS 3.0 SP2

Posted By:      Posted Date: September 06, 2010    Points: 0   Category :SharePoint
Hi all, I have Installed Arabic SharePoint 2007 and I need to install after that WSS 3.0 SP1 & SP2 on it, OS is Windows server 2003, MOSS 2007 installed and configured and every thing is Ok. After that, I installed WSS 3.0 SP1, and configured and every thing is Ok, I tried to install WSS 3.0 SP2, but an error appeared: The expected version of the product not found on the system. And its important to install WSS 3.0 SP2 on the server. So, Please if there are any one to help me, and tell me what happen on the server??  

View Complete Post

More Related Resource Links

Problem when installing Microsoft SQL Server 2005 Reporting Services Add-in for Microsoft SharePoint


I have configured the SharePoint Production Server(Standalone) with WS 2008 64 bit version, SQL Server 2005 with SP3 , Visual Studio 2008 and MOSS 2007(SP3). I have configured SSRS 2005 in SharePoint integration mode. Everything works fine till the last step. Now, i am trying to install Microsoft SQL Server 2005 Reporting Services Add-in for Microsoft SharePoint Technologies feature and failed. I am getting below error message.

Product: Microsoft SQL Server 2005 Reporting Services Add-in for Microsoft SharePoint Technologies -- You must first install SharePoint Server before installing SQL Server 2005 Reporting Services Add-in for SharePoint Technologies

Any help will be very appreciated!


Problem with installing a WCF Service in IIS

Hi, we have a WCF Service in .NET 4.0, this have many references to other libraries. The contract is in a other assembly. So i created an application in the IIS (AppPool 4.0) for the WCF service. when i try to test the service in the browser: http://localhost/app/test.svc i get this error:   The type 'TheNamespace.TheService', provided as the Service attribute value in the ServiceHost directive, or provided in the configuration element system.serviceModel/serviceHostingEnvironment/serviceActivations could not be found.   what could it be, any wron config settings or missing DLLs ??

Problem installing Cumulative Update 6 for SQL 2008 SP1 on Windows XP

I am attempting to apply SQL Server 20008 SP1 Cumulative Update 6 on my Windows XP desktop. The update executable is unpacked and I get a brief flash of a Command Screen and then nothing. I have searched for any update files but have not found any. My Desktop Configuration: Windows XP SP3, Windows Installer 4. SQL Server 2008 SP1 Developer Edition. I am also attempting to install the Client Tools for SQL 2008R2 on this same desktop and am getting the same results. I click on SETUP and get a brief flash of the Command Screen and the installation does not continue. Internet searches speak of a problem with a registry entry in the Boostrap Key for a valid Setup directory, but this key exists in my desktop registry. Thanks,

Problem Installing .Net Framework Version 4.0

I am trying to install .net 4 on my Vista business machine SP2. It however continually fails with "class not registered" error. No matter what i try and do i cannot get it to install. Has anyone come across this error before, was there a resolution? I need this to be able to install VS2010 on my machine.   Thankyou

Problem Installing SQL 2005 Enterprise on Server 2008R2 Enterprise???

I am trying to install SQL Server 2005 Enterprise onto a new WinServer Enterprise 2008R2 box.  I am using my MSDN disk that contains the various flavors of SQL Server 2005.  When I select to install Enterprise (64 bit) version all that is available for installation are the client tools, no server tools.  When I install the Standard version, the server tools are available. Is there a problem installing SQL 2005 Enterprise on WinServer Enterprise 2008R2???

problem while installing microsoft chart add-on for visual studio


When I tried to install chart add-on for visual studio it was asking for microsoft chart controls to be installed as a pre requisite.

Then I installed .net framwork 3.5 sp1 and installed microsoft chart add-on for visual studio

but microsoft chart control add-on for visual studio is asking for .net framework 3.5 to be installed as a prerequisite.

But if I install .net framework 3.5 i cant install microsoft chart controls because it requires .net framework 3.5 sp1.

Can anyone help me to resolve this issue please.

problem installing .net framework 3.0 SP1 (x86)

Here is what the error msgs say:

[02/24/10,16:02:53] Microsoft .NET Framework 3.0a: [2] Error: Installation failed for component Microsoft .NET Framework 3.0a. MSI returned error code 1603

[02/24/10,16:04:35] Microsoft .NET Framework 3.0SP1 x86: [2] Error code 1603 for this component means "Fatal error during installation.


[02/24/10,16:04:36] Microsoft .NET Framework 3.0SP1 x86: [2] Setup Failed on component Microsoft .NET Framework 3.0SP1 x86

[02/24/10,16:04:46] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0SP1 x86 is not installed.

I have to install this in order to install the software for my external dvd recorder.  It was one of 4 programs that had to be installed, and the only one that didn't automatically.  So I went to the Microsoft site and tried downloading it myself.  Same deal, with the above error msgs.  Help!

Problem installing SQL 2008 Tools with Visual Studio 2008 Team System Suite

I'm setting-up my development environment on a new laptop running Windows 7 Ultimate 64 bit. I installed Visual Studio Team System (MSDN disk 4405)  and then VS 2008 SP1. These installed without error.

Next I installed SQL Express 2008, but had a problem with running the standard install from www.microsoft.com/express/sql/download - message stating that SQL 2008 with Tools was incompatable with SQL 2005 (which was installed as part of the VSTS 2008 install - instance SQLEXPRESS). Therefore, I used the custom install link on this webpage to install SQL Express 2008 with SP1 - X64. I selected the 'New Standalone Instal or Add Features' and it completed without error - instance MSSQLSERVER2008. I selected the install with SP1 because this seemed to be required for a PC with VS 2008 installed (see other threads), hoping that it would be possible to install the tools later. However, when I came to install the SQL Express 2008 Tools (custom install page install SQL Express 2008 with Tools) I hit the following problems:

1. I got message stating that there was a compatability issue which required me to run SQL 2008 SP1 after the install - funny, I had just installed SQL 2008 SP1!

Ignoring the message, I proceeded with the install sel

Problem Installing Microsoft .NET Framework 4 on Vista Ultimate



I am running a Dell XPS m1530 and have been having trouble installing Framework 4 for the last while. I have been through every forum i could find and used every FixIt and tried every piece of advice, but none have worked. I have reset WU, tried to manually and automatically update, from normal and safe mode.

Here is the end of the error log i got from my latest attempt:

[10/20/2010, 23:56:16]Signature verification succeeded for netfx_Extended_x86.msi
[10/20/2010, 23:56:16]Download succeeded at attempt 1 of 4 for http://go.microsoft.com/fwlink/?LinkId=164180&clcid=0x409 using BITS
[10/20/2010, 23:56:16] Action complete
[10/20/2010, 23:56:16]Final Result: Installation failed with error code: (0x00000026), "Reached the end of the file. " (Elapsed time: 0 00:01:33).

I dont know what else to do, some help would be greatly appreciated.


problem with windows authenticatoin while installing iis features for sqlserver 2005

while i was enabling iis and its related component for sql server 2005 on windows7 . i did not get windows authentication in security. please hepl me to get this.

Problem installing ASP.NET MVC 3 beta


Hi, when I install MVC 3 Beta, the installation finishes with no errors but I don't get the Visual Studio templates. In the setup log at %temp%\VisualStudio2010_MvcTemplates.Log there is a bunch of warnings like Error in Template ..., or Found templates with duplicate ids. I have no idea how to fix it. Please help. I put the log here if it helps.



Facing Problem while installing Adventureworks DB

Hello All,

I   have already installed sql server 2005 express and management studio 2005 express edition . Now i want to install the  Sample database provide by microsoft(AdventureWorksDB) .  Even this also i have  downloaded from the codeplex.  When i tried to run the MSI , i  am getting an error . Please find the error below.

  ERROR 1335: the cabinet file 'Data1.Cab'  required for this installation is  corrupt and cannot be  used.  This could indicate network     error , an error reading from the CD-ROM , or a problem with this package.

One more thing , i am using Windows 7.

Please Provide me a solution for this  or any pointers for downloading Adventure work db  2005 for windows 7  are also  appreciated.


Problem installing Windows installer 4.5 on vista service pack 1

I am trying to install SQL server on Windows Vista. When installing it asks to update windows installer. When I was trying to install windows installer 4.5 (x86 Platform: Windows6.0-KB942288-v2-x86.msu ) I am getting an error saying "the update does not apply on your system". How do i install windows installer 4.5 on my OS.

Problem Installing SQL Server 2008 on Windows Server 2008 R2

I have a fresh install of Server 2008 R2.  I am attempting to install SQL Server 2008 (x64).  Both products downloaded in the last couple of days via MAPS.

On my first attempt at a SQL installation, a dialog box pops up warning of "compatibility issues".  I searched for a solution, and it was suggested to install SQL 2008 SP1, before re-running the main SQL setup, and then to apply SP1 again after SQL Server is installed.

So, I have installed SQL 2008 SP1 with no problems.  When I then ran the main SQL setup, it tells me that I need to install .NET 3.5.  So, I do this from Server Manager -> Add Features (.NET Features 3.5.1).  That installs fine.  I then re-run SQL setup, and it tells me that I need to apply .NET 3.5 SP1.

I then downloaded .NET 3.5 SP1 and when I try to apply it, it tells me that I must use the "Role Management Tool" to install .NET 3.5 SP1.

This is where my problem lies.  Is .NET 3.5.1 (as previously installed using the Role Manager) not the same as .NET 3.5 SP1?  If so, then why does the SQL Server installer tell me that I need to install it, when it is already installed?

I am well and truly stuck at this point.  Any help would be greatly appreciated.


Problem installing Sql server 2005 on vista


I am getting this error while installing sql server 2005 on vista.

'Setup has detected a problem with MS .Net framwork installation and cannot proceed. MS .Net framwork 2.0 is either not isntalled on this system or is corrupt.'

I do have .Net 2.0 install. any ideas?


Problem installing Windows installer 4.5 on vista service pack 1

I am trying to install SQL server on Windows Vista. When installing it asks to update windows installer. When I was trying to install windows installer 4.5 (x86 Platform: Windows6.0-KB942288-v2-x86.msu ) I am getting an error saying "the update does not apply on your system". How do i install windows installer 4.5 on my OS.

Problem while installing SQL Server 2008 Enterprise Edition on Window server 2003 x64 OS


I am trying to install SQL Server 2008 Enterprise Edition on Windows Server 2003 x64 OS.

I have followed below steps:

  • Installed .NET Framwork 3.5 SP1 on the system.
  • Installed Windows Installer v4.5
  • then tried to execute the setup.exe of SQL Server 2008.

Am getting below error:

"Microsoft .NET Framework 3.5 Installation has failed."

"SQL Server 2008 requires .NET Framework to be installed."

Please suggest me on how to proceed further with this installation.





ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  Silverlight  Others  All   

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend