.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
 
Sign In
Register
 
Win Surprise Gifts!!!
Congratulations!!!


Top 5 Contributors of the Month
david stephan

Home >> Code Snippets >> SharePoint >> Post New Resource Bookmark and Share   

 Subscribe to Code Snippets

Error: Internet Explorer cannot display the webpage on Accessing SharePoint 2010 Central Admin

Posted By:Sagar Pardeshi       Posted Date: September 16, 2013    Points: 40    Category: SharePoint    URL: http://www.dotnetspark.com  

In open IIS Not Show Central Admin Locate the SharePoint Central Administration v4 application pool. Not show and "Internet Explorer cannot display the webpage" on Accessing SharePoint Central Admin.
 


Problem :SharePoint 2010 central administration site stopped working after a reboot and gave "Internet Explorer cannot display the webpage" on trying to access and also not show in IIS Central Admin site not show in site and Application Pool



Resolve : Follow the below Poweshell Cmd 


$CA = Get-SPServiceInstance | Where-Object {$_.TypeName -eq 'Central Administration'}
write-host $CA.status

Got "Disabled" as Central Administration Service Status! No issues, Lets start the service: 


Get-SPServiceInstance | Where-Object {$_.TypeName -eq 'Central Administration'} |  Start-SPServiceInstance -Confirm



     

Further Readings:

Responses

No response found. Be the first to respond this post

Post Comment

You must Sign In To post reply
Find More code samples in C#, ASP.Net, Vb.Net and more Here

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend