.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
Sign In
Win Surprise Gifts!!!

Top 5 Contributors of the Month
Gaurav Pal

Home >> Forum >> ASP.Net >> Post New QuestionBookmark and Share Subscribe to Forum

Crystal report not loading from remote-shared folder

Posted By: Mahesh     Posted Date: August 01, 2014    Points:5   Category :ASP.Net
I had a application which displays crystal reports. It works properly in dev environment.

When I publish website on server and try to access reports placed in application folder then it works fine,
but when i move the crystal reports to any other shared folder then report s cannot be loaded.

I tried with adding impersonation in web.config file but it still not able to load.

It d'not gives error but only displays progress bar for processing.

Please help its urgent, thanks in advance.

Author: ASPEvil             
Posted Date: August 01, 2014     Points: 20   


As far as I know, Crystal report is free to use with development machines, but not with the live servers, may be it is causing the issue.


Author: Ashutosh Jha             
Posted Date: August 22, 2014     Points: 20   

Hi Mahesh,

Please check the permissions of your folder. It will work fine.

Ashutosh Jha

Author: Mahesh             
Posted Date: August 22, 2014     Points: 20   

Thanks for your replay, but it is working fine when kept in application folder in live server, but when moved from server to shared folder stops working.

all permissions are set properly.

Author: Sambanthamoorthy             
Posted Date: September 02, 2014     Points: 20   

Please check the permissions of your folder. It will work fine.

Post Reply

You must Sign In To post reply
Find more Forum Questions on C#, ASP.Net, Vb.Net, SQL Server and more Here
Quick Links For Forum Categories:
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  OOPs  SilverlightIISJQuery

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend