.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
 
Sign In
Register
 
Win Surprise Gifts!!!
Congratulations!!!


Top 5 Contributors of the Month
david stephan

Home >> Forum >> ASP.Net >> Post New QuestionBookmark and Share Subscribe to Forum

WEB SERVICE.NET, Error parsing data with Encoding UTF-8

Posted By: Jack Hard     Posted Date: October 04, 2012    Points:5   Category :ASP.Net
Hi.
i have a problem with a Web Service

Right now, i have a Web Service developed in .Net.
And my client has a System Develop in Delphi.... the problem is this.

when the client send me a Data with "ñ" or "´" or any special character this convert into a "??".

I Search in google, about encoding and i made changes in my Web.config
but problem still.

here are the changes that i made in my web config...
Collapse | Copy Code

<?xml version="1.0" encoding="utf-8"?>

and this one too
Collapse | Copy Code

<system.web>
<globalization enableClientBasedCulture="false" requestEncoding="utf-8" responseEncoding="utf-8" fileEncoding="utf-8"
responseHeaderEncoding="utf-8" enableBestFitResponseEncoding="true" culture="es-MX" uiCulture="es-MX"/>

Responses

No response found. Be the first to respond this post
Post Reply

You must Sign In To post reply
 
 
Find more Forum Questions on C#, ASP.Net, Vb.Net, SQL Server and more Here
Quick Links For Forum Categories:
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  OOPs  SilverlightIISJQuery
JavaScript/VBScriptBiztalkWPFPatten/PracticesWCFOthers
www.DotNetSpark.comUnAnsweredAll

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend