.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
 
Sign In
Register
 
Win Surprise Gifts!!!
Congratulations!!!


Top 5 Contributors of the Month
david stephan

Home >> Forum >> ASP.Net >> Post New QuestionBookmark and Share Subscribe to Forum

Real player video not played within object tag in a https enabled site

Posted By: gopal     Posted Date: February 15, 2012    Points:5   Category :ASP.Net
<object id="player" classid="clsid:cfcdaa03-8be4-11cf-b84b-0020afbbccfa" width="320"
height="250" codebase="http://www.apple.com/qtactivex/qtplugin.cab">
<param name="src" value="https://123.com/vconsole/samplemp4.mp4" />
<param name="url" value="https://123.com/vconsole/samplemp4.mp4" />
<param name="AutoStart" value="true" />
<param name="showdisplay" value="true" />
<param name="Controls" value="All" />
<param name="Console" value="one" />
<embed src="https://123.com/vconsole/samplemp4.mp4" width="320"
height="250" nojava="true" controls="ImageWindow" console="one" autostart="true">
</embed>
</object>


when i use source url as http://123.com/samplemp4.mp4 it working fine and playing inside the control. if i use https://123.com/samplemp4.mp4 it's getting downloaded to realplayer application not in my object control.
(if i have real media player in my systrem)otherwise it throw a error like this "a general error has occured".

why? how to overcome this.


need ur suggetsions..

regards
gopal.s

Responses

No response found. Be the first to respond this post
Post Reply

You must Sign In To post reply
 
 
Find more Forum Questions on C#, ASP.Net, Vb.Net, SQL Server and more Here
Quick Links For Forum Categories:
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  OOPs  SilverlightIISJQuery
JavaScript/VBScriptBiztalkWPFPatten/PracticesWCFOthers
www.DotNetSpark.comUnAnsweredAll

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend