.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
Sign In
Win Surprise Gifts!!!

Top 5 Contributors of the Month
david stephan
Gaurav Pal

Home >> Forum >> ASP.Net >> Post New QuestionBookmark and Share Subscribe to Forum

Some part of Java Script Not Working after publishing my website on asp.net 2.0 server

Posted By: Gaurav     Posted Date: June 15, 2011    Points:5   Category :ASP.Net
i hav created a page in which i m creating dynamic control at run time through javascript....it works when i run it with debugging in VS 2008. but when i publish it, then it is not working.....but there is a 1 more complication.......

there is 3 URL...look it..

http://localhost/<mypage url>, when i used it, den my script is working.

http://<machinename>/<mypage url>, when i used it, my script is not working...means when sumbdy in my network, try to access my page through my machine name...den my script is not working.,...

plz help me out.............?

Author: Gowthammanju             
Posted Date: June 15, 2011     Points: 20   

Ur question is not clear !

kindly post wat r ur requirement
and what error ur getting

Thanks & Regards,

Mark if the answer is true

Post Reply

You must Sign In To post reply
Find more Forum Questions on C#, ASP.Net, Vb.Net, SQL Server and more Here
Quick Links For Forum Categories:
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  OOPs  SilverlightIISJQuery

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend