.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
Sign In
Win Surprise Gifts!!!

Top 5 Contributors of the Month
Gaurav Pal

Home >> Forum >> SharePoint >> Post New QuestionBookmark and Share Subscribe to Forum

Sharepoint designer 2010 workflow never continues after being paused it stays in progress.

Posted By: Nina     Posted Date: June 11, 2011    Points:5   Category :SharePoint

First post in this forum. I have a list workflow made in sharepoint designer. The workflow does its actions until it is paused and it never wakes up to be completed.

I have tried iisreset, restarting timer service and restart of workflow service. No effect. I have seen that there was a similar problem in 2007. But no solution for 2010 found. This is a problem on a test-server, no problem on my development machine. The workflow pauses and completes as it should. No clue found in the logs, though a have not mastered the sharepoint logs yet. Without a error guid I have not figured out how to use them properly.

Any help would be appreciated!

Best Regards Nina

Author: Ravishankar       [Moderator]      
Posted Date: June 12, 2011     Points: 20   

Hi Nina,

Firstly Welcome to dotnetspark,

Regarding your issue can you elaborate your situation? I am too working in sharepoint and I worked lot in workflows even in my case I have used paused and it was working smooth without any issue. Please share the scenerio and approach so that we can help you.

Ravishankar Singh
Author: Nina             
Posted Date: June 12, 2011     Points: 20   

Hi again.

I will try to elaborate. The workflow made in sharepoint designer is supposed to be paused for only five minutes. The status for the workflow remains in progress and paused for five minutes. It never wakes up and completes.

The same kind of workflow that I set to pause for five minutes works well on other machine, it wakes up and sends an email after five minutes, both is virtual (development and test server)

I am not sure if I have given enough or the right information here...

Regards Nina

Author: Gowthammanju             
Posted Date: June 12, 2011     Points: 20   

Hey try the following steps in below link

u will find solution



Thanks & Regards,

Mark if the answer is true
Author: Nina             
Posted Date: June 13, 2011     Points: 20   

Thank you

I have read the two solutions, there is no code in my workflow. And it is not the workflow it self that there i something wrong with, it is very simple and works well on another machine. I think there is something wrong with the setup of sharepoint-server..or have I misunderstood something?

Regards Nina

Post Reply

You must Sign In To post reply
Find more Forum Questions on C#, ASP.Net, Vb.Net, SQL Server and more Here
Quick Links For Forum Categories:
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  OOPs  SilverlightIISJQuery

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend