.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
Sign In
Win Surprise Gifts!!!

Top 5 Contributors of the Month
Gaurav Pal

Home >> Forum >> ASP.Net >> Post New QuestionBookmark and Share Subscribe to Forum

Connection problem

Posted By: Ruchi     Posted Date: February 27, 2009    Points:2   Category :ASP.Net
When ever i try to connect to an Oracle database using wizards i get the foll error:

ORA-12545 Connect Failed because target Host or Object does not Exists.

Does any one have a solution ?

Author: Rahul             
Posted Date: March 01, 2009     Points: 5   

try this solution

Ensure the ADDRESS parameters have been entered correctly; the most likely incorrect parameter is the node name. Ensure that the executable for the server exists (perhaps "oracle" is missing.) If the protocol is TCP/IP, edit the TNSNAMES.

ORA file to change the host name to a numeric IP address and try again.

Author: Ruchi             
Posted Date: March 02, 2009     Points: 5   

Thanks for the solution.
But can u plz send an eg for it?

Author: Vuyiswa Maseko             
Posted Date: March 17, 2009     Points: 5   

Oops Google would have helped Quickly


Vuyiswa Maseko

Post Reply

You must Sign In To post reply
Find more Forum Questions on C#, ASP.Net, Vb.Net, SQL Server and more Here
Quick Links For Forum Categories:
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  OOPs  SilverlightIISJQuery

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend