.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
 
Sign In
Register
 
Win Surprise Gifts!!!
Congratulations!!!


Top 5 Contributors of the Month
david stephan

Home >> Forum >> SharePoint >> Post New QuestionBookmark and Share Subscribe to Forum

Workflow fails in "complete task" activity on another machine.

Posted By: blinky bill     Posted Date: March 21, 2011    Points:5   Category :SharePoint
I have a problem where machine state workflows developed for Sharepoint 2010 work fine on development machines but fails on our test server. I get the dreaded "Error Has Occurred..." message when the first "Complete Task Activity" is executed. This occurs on all workflows. I'm pretty much stuck on what to do next in terms of diagnosing the problem. I don't expect anyone to have an answer for this but I'm hoping someone may have a good idea on what to do to try and find the problem. There is no useful info in any of the logs.

Here's hoping!

Responses
Author: Sunil Yadav       [Moderator]      
Posted Date: March 21, 2011     Points: 20   

Hi,

Look for ULS logs which in 14 hive folder(C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS)

You can maually review the log or else use the ULS Log view tool. http://ulsviewer.codeplex.com/

Hope this helps.


Author: blinky bill             
Posted Date: March 22, 2011     Points: 20   

Thanks for the thought Sunil but the logs and associated stack trace holds no clues. I do know that it's an Internal Sharepoint error. I'm working on a replacement for the "Complete Task Activity". If anything, I'm hoping to catch an error that makes sense.

Author: blinky bill             
Posted Date: March 22, 2011     Points: 20   

If you refresh this page it re-posts your last response. I expected this page to refresh and show any new responses. I'll have to remember that in future.

Author: Karthikeyan Anbarasan       [Moderator]      
Posted Date: March 23, 2011     Points: 20   

You can check the event viewer to see any logged errors...

Thanks
Karthik
http://www.f5debug.net
Mark as Answer if the answer solves your issue!!!


Post Reply

You must Sign In To post reply
 
 
Find more Forum Questions on C#, ASP.Net, Vb.Net, SQL Server and more Here
Quick Links For Forum Categories:
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  OOPs  SilverlightIISJQuery
JavaScript/VBScriptBiztalkWPFPatten/PracticesWCFOthers
www.DotNetSpark.comUnAnsweredAll

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend