.NET Tutorials, Forums, Interview Questions And Answers
Welcome :Guest
 
Sign In
Register
 
Win Surprise Gifts!!!
Congratulations!!!


Top 5 Contributors of the Month
david stephan

Home >> Forum >> Silverlight >> Post New QuestionBookmark and Share Subscribe to Forum

Error while running silverlight 3.0 application running?

Posted By: dotnetbubbles     Posted Date: January 14, 2011    Points:2   Category :Silverlight
I have installed silverlight3.0 already earlier, and currently i have installed silverlight 4.0.

While running my old applicaiton i am getting the error: Unable to start debugging. The Silverlight managed debugging package isn't installed.

Please give me the solution, without install/uninstall the silverlight4.0


Thanks in advance

Responses
Author: Manas Patnaik             
Posted Date: January 14, 2011     Points: 5   
Author: dotnetbubbles             
Posted Date: January 17, 2011     Points: 5   

Hi Manas,
Thanks for your reply. I have solved the issue by installing the "Silverlight_Developer.exe" .

please go thru the following link:

http://www.dotnetthoughts.net/2010/04/16/unable-to-start-debugging-the-silverlight-managed-debugging-package-isnt-installed/

Installation path: http://go.microsoft.com/fwlink/?LinkID=188039.

Thanks.



Post Reply

You must Sign In To post reply
 
 
Find more Forum Questions on C#, ASP.Net, Vb.Net, SQL Server and more Here
Quick Links For Forum Categories:
ASP.NetWindows Application  .NET Framework  C#  VB.Net  ADO.Net  
Sql Server  SharePoint  OOPs  SilverlightIISJQuery
JavaScript/VBScriptBiztalkWPFPatten/PracticesWCFOthers
www.DotNetSpark.comUnAnsweredAll

Hall of Fame    Twitter   Terms of Service    Privacy Policy    Contact Us    Archives   Tell A Friend